What's this do? Listen to Your Heart

Requests, Bug Reports, How-To's, etc.

Started by whirlygirl, Jul 03, 2015, 16:06

Previous topic - Next topic
Quote from: Csar on Mar 22, 2019, 19:41

Thanks! Enjoyed and Whitenoise did them. A robot would be cool, indeed. Let's see what we can do with that.
But, what's that mule you're mentioning? That white horse on black background from older Hoops visuals?
I think it's the same visual (or very close), I always connect it to the footage of Problem/Question:

When we click the No Geography section, is it possible to have the NG artwork in the background, or is that a big fat pain in the ass?
Yea though I walk through the valley and shadow of death
every day of my life,
I fear no evil for The Lord is with me.

Quote from: Wolkenkrabber on Apr 24, 2019, 00:05

When we click the No Geography section, is it possible to have the NG artwork in the background, or is that a big fat pain in the ass?

that's a really cool idea, board specific themes in general

I don't know of an easy way to do it in code but I'll look into it!

Ok, admitedly this is a question about using Youtube rather than the forum, but someone might know.
Y'know when you click "share" on a YT video and then you want to tick the time stamp so that you're sharing from a particular point in the video. Have they got rid of that option?
It looks like the timestamp is still there in the embed option but that won't work on a forum.

So let's say I want to link this track to start at 1.27, for example. How do I do that now?

Yea though I walk through the valley and shadow of death
every day of my life,
I fear no evil for The Lord is with me.

Play the video til you get to the time you want it to start, then right click on the video and there will be an option to "Copy video URL at current time" and there ya go

Thanks!  :D
Yea though I walk through the valley and shadow of death
every day of my life,
I fear no evil for The Lord is with me.

@WhiteNoise
Dear admins, my friend Raymomd is trying to join the forums, but won't let him. It keeps telling him he didn't answer the verification question, but there is no question. Please help!

We added a verification question to registration to cut back on spam posts here, but I've just checked and - sorry - the question seems to have glitched out. It's there but it's just a textbox with no prompt.

Looking into fixing it, but I've temporarily disabled it. He should be able to sign up now.


Yeah, it's pretty weird lately. Maybe there's a spammer who's retalitating because in a few instances I left some unflattering notes to blocked spam bots.
"You cannot eat money, oh no. You cannot eat money, oh no. When the last tree has fallen and the rivers are poisoned, you cannot eat money, oh no."

It seems the SSL certificate expired, my browser gives me a warning.
I often can't access the forums either due to the server being down.

Quote from: CBtje on Sep 21, 2019, 22:09

It seems the SSL certificate expired, my browser gives me a warning.
I often can't access the forums either due to the server being down.

Hi CBtje,

yeah, we're aware of the situation and working on it! Thanks for the heads-up, though!
"You cannot eat money, oh no. You cannot eat money, oh no. When the last tree has fallen and the rivers are poisoned, you cannot eat money, oh no."

Hi
It's been a long time since I wrote something here on forum as I got Banned
To be totally honest... I don't know why as I wasn't in conflict with anyone or said something wrong
But I remember that NEOREV wrote something about his pal who couldn't register to the forum so I guess that it may be just a mistake ;-; I also had problem with registering the new acc as I was instantly banned so It's a big relief for me now 
Is there any chance to unban my old account?
Can someone help me?

old acc if needed : https://forum.thechembase.com/index.php?action=profile;u=1029

big thx in advice 
~JRSZ
Ya Fatboii JRSZ

Yep, someone made a mistake by adding the whole e-mail domain to banlist.
Unbanned for now.
Hi Kevin!

Quote from: JRSZ_ on Oct 18, 2019, 21:31

Hi
It's been a long time since I wrote something here on forum as I got Banned
To be totally honest... I don't know why as I wasn't in conflict with anyone or said something wrong
But I remember that NEOREV wrote something about his pal who couldn't register to the forum so I guess that it may be just a mistake ;-; I also had problem with registering the new acc as I was instantly banned so It's a big relief for me now 
Is there any chance to unban my old account?
Can someone help me?

old acc if needed : https://forum.thechembase.com/index.php?action=profile;u=1029

big thx in advice 
~JRSZ
Ha, I was just wondering because I recognized your name in the newest members list and thought to myself, "wasn't he already registerd?"
I'm deeply sorry, the culprit most certainly was I! I've been aggressively deleting spam accounts for quite some time and your email domain possibly was suspicous to me (most certainly in association with a spam account and not you). Usually I do investigate domains and other variables before banning any accounts but I may have been sloppy that day. My apologies for your inconveniences!
"You cannot eat money, oh no. You cannot eat money, oh no. When the last tree has fallen and the rivers are poisoned, you cannot eat money, oh no."

Quote from: Csar on Oct 18, 2019, 22:24

Ha, I was just wondering because I recognized your name in the newest members list and thought to myself, "wasn't he already registerd?"
I'm deeply sorry, the culprit most certainly was I! I've been aggressively deleting spam accounts for quite some time and your email domain possibly was suspicous to me (most certainly in association with a spam account and not you). Usually I do investigate domains and other variables before banning any accounts but I may have been sloppy that day. My apologies for your inconveniences!

No Problem
We are only humans
Thx a lot :D
Where do I start?
Where do I begin?

Quote from: JRSZ on Oct 19, 2019, 04:50

We are only humans
I think WhiteNoise is not human, he knows too much about the Brothers
no idea, no idea

At the bottom of page 2 of the Soulwax thread (https://forum.thechembase.com/index.php/topic,443.20.html) i can't see the controls for next page, reply or add a poll and so on. But only on page 2...

Opera 65.0.3467.78

no idea, no idea

Same on Chrome. And it's appearing only in this one thread. Strange.. will check this out.
Hi Kevin!

I don't get any notifications of new posts in the Music:Response thread.


Haven't read Stefan's post or even opened the M:R thread but it doesn't show the orange dot. If i open the M:R thread it shows the orange "new post" on the relevant topic.

No idea if it's the same in the No Geography, Live or Questions threads - The Social works as it should.
no idea, no idea

0 Members and 1 Guest are viewing this topic.