Welcome, Guest. Please login or register.
Did you miss your activation email?


Now Testing

Poll

Oh great

It's a Poll
8 (53.3%)
This is going to take a while
1 (6.7%)
nah I can style this easy
0 (0%)
I need to sleep
3 (20%)
I need to work faster
3 (20%)
Total Members Voted: 15
  • Seal
  • *
  • Offline Offline
  • Posts: 6
This is WhiteNoise - leave this up for now. Testing how "new" topic notifications look on different accounts and themes.



  • Seal
  • *
  • Offline Offline
  • Posts: 6
bump
« Last Edit: Jun 02, 2015, 14:39 by moontannocturnal »  


  • Seal
  • *
  • Offline Offline
  • Posts: 6
another test of the unread feature.
« Last Edit: Jun 02, 2015, 14:39 by moontannocturnal »  


  • 2rbo Nutt37
  • The ChemBase Team
  • ******
  • Offline Offline
  • Posts: 2226
  • Reining in the bots that freed themselves
Let your heart see the colors all around you
And the darkness that you fear will disappear


  • 2rbo Nutt37
  • The ChemBase Team
  • ******
  • Offline Offline
  • Posts: 2226
  • Reining in the bots that freed themselves
Edit button! Where is the Edith-Button :D

Can't quote right from a post, button missing.

Verification: Ice,  beer,  coffee. Yeah.
Let your heart see the colors all around you
And the darkness that you fear will disappear


  • Swoon Arpeggios..
  • The ChemBase Team
  • ******
  • Online Online
  • Gender: Male
  • Posts: 709
  • ..and Star Guitar horny synth
All buttons missing. And all moderation things :-[
Hi Kevin!


  • Swoon Arpeggios..
  • The ChemBase Team
  • ******
  • Online Online
  • Gender: Male
  • Posts: 709
  • ..and Star Guitar horny synth
So you registered without any troubles and activated account? Good.
Mailing system seems working good.
Hi Kevin!


  • The ChemBase Team
  • ******
  • Offline Offline
  • Gender: Female
  • Posts: 535
Hooray!!! I'm so stoked! Fantastic job, you guys!!!

 :) 8)
Be kind, for everyone you meet is fighting a hard battle.


  • The ChemBase Team
  • ******
  • Offline Offline
  • Gender: Female
  • Posts: 535
No edit button reminds me of the forum's olden days, a dark time when everything posted was written in stone, lol
Be kind, for everyone you meet is fighting a hard battle.


  • Hmm... I was confused
  • The ChemBase Team
  • ******
  • Offline Offline
  • Gender: Male
  • Posts: 1279
All buttons missing. And all moderation things :-[
Fixed em. Everything should run very smoothly now!
Never for money, always for love.


  • 2rbo Nutt37
  • The ChemBase Team
  • ******
  • Offline Offline
  • Posts: 2226
  • Reining in the bots that freed themselves
So you registered without any troubles and activated account? Good.
Mailing system seems working good.

Yes, it worked instantly.

@Caleb, does the anti-bot verification test get harder every time you passed it? :)
« Last Edit: Jun 06, 2015, 15:05 by Csar »  
Let your heart see the colors all around you
And the darkness that you fear will disappear


  • Swoon Arpeggios..
  • The ChemBase Team
  • ******
  • Online Online
  • Gender: Male
  • Posts: 709
  • ..and Star Guitar horny synth
Yes, it worked instantly.

@Caleb, does the anti-bot verification test get harder every time you passed it? :)
Haha, knew it can confuse someone) Nope, it's new magic technology from Google. For people it's just checkbox, but it's strong for bots.
Hi Kevin!


  • Burst Generator
  • ******
  • Offline Offline
  • Gender: Male
  • Posts: 1774
  • K+D+B is godlike
First post on new forum!
no idea, no idea


  • The ChemBase Team
  • ******
  • Offline Offline
  • Gender: Female
  • Posts: 535
Be kind, for everyone you meet is fighting a hard battle.


  • Burst Generator
  • ******
  • Offline Offline
  • Gender: Male
  • Posts: 1774
  • K+D+B is godlike
1. Forum doesn't like animated gifs as avatar

2. When i try to post something and forget to check the "i'm not a robot"-captcha (do i really have to check it every time i like to post something?) i'm getting an error that something doesn't match with something. When i then hit the "back"-button in my browser (Firefox 38.0.1) to check the captcha and press the "post"-button i get this error-message:



3. Is it possible to open a ?new layer? / ?seperate window? (i have no idea how to call it) when trying to add a picture and then post the link to it instead of just writing the "" into the post? Like in the old forum =>

edit:
4. uh, pictures are huge! Does the new forum resize them to use the whole screensize?
« Last Edit: Jun 08, 2015, 14:23 by ThePumisher »  
no idea, no idea


  • The ChemBase Team
  • ******
  • Offline Offline
  • Gender: Female
  • Posts: 535
Just testing photo attachment option.

Be kind, for everyone you meet is fighting a hard battle.


  • The ChemBase Team
  • ******
  • Offline Offline
  • Gender: Female
  • Posts: 535
I'm killing kittens and I don't care :P

I'm not sure about the view on the desktop, but the image resolution is kind of blurry (our avatars, photos).
Be kind, for everyone you meet is fighting a hard battle.


  • The ChemBase Team
  • ******
  • Offline Offline
  • Gender: Female
  • Posts: 535
Spoiler
i have the kittens
[close]

Spoiler tag is in Cyrillic - is there a way to change to Spoiler?
Be kind, for everyone you meet is fighting a hard battle.


  • Hmm... I was confused
  • The ChemBase Team
  • ******
  • Offline Offline
  • Gender: Male
  • Posts: 1279
Spoiler
i have the kittens
[close]

Spoiler tag is in Cyrillic - is there a way to change to Spoiler?
Fixed!

1. Forum doesn't like animated gifs as avatar

2. When i try to post something and forget to check the "i'm not a robot"-captcha (do i really have to check it every time i like to post something?) i'm getting an error that something doesn't match with something. When i then hit the "back"-button in my browser (Firefox 38.0.1) to check the captcha and press the "post"-button i get this error-message:



3. Is it possible to open a ?new layer? / ?seperate window? (i have no idea how to call it) when trying to add a picture and then post the link to it instead of just writing the "" into the post? Like in the old forum =>

edit:
4. uh, pictures are huge! Does the new forum resize them to use the whole screensize?
1. Might be the way you uploaded it? Will check.

2. Need to set captcha to only trigger on registration and not when posting. (maybe just for first posts). The message error is a problem in the source code, basically it counts a post before it checks for captcha, then yells at you when you resubmit with captcha.

3. Probably not without serious modding. I can't do it from phone.

4. Looks good on mobile but screen is small... will see what I can do. @krisper a few lines of css might fix this! maybe/probably change a width 100% to max-width 100%

I'm killing kittens and I don't care :P

I'm not sure about the view on the desktop, but the image resolution is kind of blurry (our avatars, photos).
Not seeing this...
Never for money, always for love.


  • Swoon Arpeggios..
  • The ChemBase Team
  • ******
  • Online Online
  • Gender: Male
  • Posts: 709
  • ..and Star Guitar horny synth
1. Might be the way you uploaded it? Will check.
Yes, he's upload it. Uploaded gifs not work, only when you set url for it.

2. Need to set captcha to only trigger on registration and not when posting. (maybe just for first posts). The message error is a problem in the source code, basically it counts a post before it checks for captcha, then yells at you when you resubmit with captcha.
Fixed.
Hi Kevin!


 

You must be logged in to post. Login or register!